Redmine BacklogsインストールでUnknown column ‘issues.position’

感想おまちしてます!

Logo   RedmineRedmine1.1.2にいれてみたけれど、”issues.position”というカラムがないと怒られる。

Redmine Backlogs :: Installationを見ると「The Backlogs plugin requires Redmine 1.1.2 to be installed」と書いている。

Backlogsのdb/migrateにあるファイルをみると、このプラグインは既存DBを拡張するみたいで、それがちゃんと実行出来ていなかったよう。

を実行したらうまく動いた。